How to install Exchange 2010 and SP2 on Windows 2008 R2 server

How to install Exchange 2010 and SP2 on Windows 2008 R2 server

System Requirements

First, you need to make sure that your Active Directory (AD) environment and your Exchange server meet the minimum requirements:

  • AD forest functional level is Windows Server 2003 (or higher)
  • AD Schema Master is running Windows Server 2003 w/SP1 or later
  • Full installation of Windows Server 2008 w/SP2 or later OR Windows Server 2008 R2 for the Exchange server itself
  • Exchange server is joined to the domain (except for the Edge Transport server role)